« iTunesでは買えなくてmoraなら買える曲 | メイン | WX310Kのミュージックプレーヤー »

2006年2月21日

W-ZERO3初心者の日々(その3)

さて、前回で必要最低限のソフトをインストールして、ようやく持ち歩いてても使い勝手が良くなったW-ZERO3ですが、 持ち歩くようになると今度は別の事に気がつくようになってきます。

とにかく、電池の減りが早い!

結論から言えば、私の使い方が悪かったのですが、使い始めて1日目・2日目・3日目くらいまでは、フルに充電してあったはずなのに、 翌朝には空になってる・・・という状態が続きました。

これでは、電話機としてどころか、PDAとしても常用するのは辛いなぁ~と勝手に思いこんでいたんですが、 どうやらバッテリー駆動なのに輝度MAXに設定していたり、無線LANをONにしていたり、 つなぎ放題プランなのをいいことにPHSで接続しっぱなしにしていたりしたのが原因でした(笑)。

その後、PHS接続はアイドル状態が5分続けば勝手に切れるように設定し、無線LANも基本はOFFにし、 バッテリー駆動時のバックライト輝度は少し控えめにして、なおかつ2分間操作しなければバックライトOFF、オートパワーオフ、 と全てまともな設定にすることで、電波状態のLEDをオンのままにしておいても、2日くらいでは電池が切れないようになりました。 (半日に一度充電していたのからすれば大きな進歩です)

あとは、職場にACアダプタを置いたままにしていたのですが、自宅に持ち帰って実験しているうちに電池が減ってきてしまうので、 自宅に転がっていたMI-E25DC(MIザウルス)のACアダプタを繋いで充電しておりました。
※定格は同じですが、あくまでも自己責任でね。

個人的にはACアダプタの形状はMI-E25DCなんかの(リナザウも同じ?)コンパクトな方がいいと思うんだけどなぁ・・・。

さて、ACアダプタが使い回せることが判ったので、

安心して自宅の無線LAN環境で実験していたんですが、その後放置していてもオートパワーオフが効かない事を発見。
どうやら通信中はオートパワーオフが効かないという仕様のようで・・・、PHSで通信していた間はアイドル5分で自動切断されていたので、 その後オートパワーオフが効いていたのですが、無線LAN環境の場合は意識して無線LANをオフにしないと、 ずっと通信中とみなされてオートパワーオフが効かないようなのです。
ついうっかり、無線LAN環境で使っていて、ポイっと放置したりしていると、次に気づいた時には完全に放電している・・・ なんて事にも何度か遭遇してしまいました(涙)

同様に、母艦PCにUSB接続している時にも、ActiveSyncで通信中という事になってしまう様子で、 いつまで見ていてもオートパワーオフが効いている様子がありません。

ひょっとしたらUSBからある程度電源供給されているのかもしれませんが(?)、なるべく母艦PCに繋ぎっぱなしにする時には、 ACアダプタも一緒に差すように習慣づけた方がいいのかもしれません。

それにしても、PHSで通信中に電波状態が悪くなると(というかウチの職場は田舎だから、 アンテナ捕捉もほとんど奇跡的な状態なんですが・・・)、あっという間に固まってくれます。
なんどもリセットするハメになりますので、電波状態の悪いところで使う予定のある方は覚悟した方がいいかもしれません。

ちなみにUSB接続のモデムモードにしてノートPCに接続して使っていた時にも、PCごと固めてくれました。
今後のバージョンアップで改善されることを切に期待いたします。

でもやっぱり・・・、PHSや携帯電話とは別次元の使い勝手の良さみたいなものがあるので、手放せないですねー(^_^)。

投稿者 yamatec : 2006年2月21日 21:51

トラックバック

このエントリーのトラックバックURL:
http://yamatec.org/mt/mt-tb.cgi/120